Welcome to ZRoadster.org - BMW Z1 Z4 Z8 Z3 Forum and Technical Database

If you want to join in with the discussion, and see the areas which are available only to members then sign up now!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Announcement SERVER ISSUES UPDATE 27/06/2019

Discussion in 'Site Announcements and Feedback' started by board, Jun 3, 2019.

  1. Mint

    Mint Zorg Expert (I)
    Supporter British Zeds East Anglian Crew

    Joined:
    Sep 23, 2012
    Messages:
    9,718
    Likes Received:
    6,539
    Trophy Points:
    212
    Location:
    Staffordshire, UK
    Model of Z:
    1st Z3 | 2.2 | Sport | Individual 2nd - Z3 | 3.0 | Sport
    Ha good point Ian.:thumbsup:That's why I disabled mine ages ago. I didn't want the bad boys on the wider Internet knowing we are away from home:whistle:
     
  2. Grumps

    Grumps Zorg Expert (I)
    Supporter British Zeds

    Joined:
    Apr 27, 2014
    Messages:
    18,292
    Likes Received:
    8,816
    Trophy Points:
    220
    Location:
    Mansfield Woodhouse
    Model of Z:
    2.8 Roadster
    I appear to have some "additional" wording on this screen, don't know if it may have anything to do with the errors etc? Screenshot_20190616-045527.png
     
  3. Dalek

    Dalek Zorg Guru (III)
    British Zeds

    Joined:
    Jul 23, 2017
    Messages:
    1,686
    Likes Received:
    1,368
    Trophy Points:
    127
    Location:
    Highworth, Wiltshire
    Model of Z:
    Z3 2.2i Auto
    Thanks to all the team for giving so much time and effort to keeping my zeds life support site up and running.
    It is much appreciated.
     
    • Like Like x 2
  4. Redline

    Redline Zorg Guru (V)
    Supporter British Zeds

    Joined:
    Mar 10, 2015
    Messages:
    5,799
    Likes Received:
    2,977
    Trophy Points:
    197
    Location:
    Nuneaton
    Model of Z:
    Z4 3.0L SI Sport Auto
    But, you’re never at home =))
     
    • Agree Agree x 1
    • Funny Funny x 1
  5. Redline

    Redline Zorg Guru (V)
    Supporter British Zeds

    Joined:
    Mar 10, 2015
    Messages:
    5,799
    Likes Received:
    2,977
    Trophy Points:
    197
    Location:
    Nuneaton
    Model of Z:
    Z4 3.0L SI Sport Auto
    Haha - there’s a challenge. :whistle:
    Which proxy do I use? =))
     
    • Funny Funny x 1
  6. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,249
    Likes Received:
    9,469
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    I'm aware of problems again...
     
  7. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,249
    Likes Received:
    9,469
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Still looking in to the issues, bear with us!
     
    • Like Like x 1
  8. Redline

    Redline Zorg Guru (V)
    Supporter British Zeds

    Joined:
    Mar 10, 2015
    Messages:
    5,799
    Likes Received:
    2,977
    Trophy Points:
    197
    Location:
    Nuneaton
    Model of Z:
    Z4 3.0L SI Sport Auto
    Gives the impression of a memory leakage problem. Runs for a few hours and then throws a benny.
    Getting these errors when typing (could be background status updates or similar)

    9CC7CFBC-A1D5-4228-8EEA-A346673F4423.png
     
  9. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,249
    Likes Received:
    9,469
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    We are still monitoring whats going on, it seems worst mid afternoon/early evening so could be load related.

    I'll try and keep you all in the loop with progress, and can only apologise for the bumpy ride... Coincidentally timed with me taking a couple of days off work.
     
    • Thank You! Thank You! x 2
    • Like Like x 1
    • Funny Funny x 1
  10. Redline

    Redline Zorg Guru (V)
    Supporter British Zeds

    Joined:
    Mar 10, 2015
    Messages:
    5,799
    Likes Received:
    2,977
    Trophy Points:
    197
    Location:
    Nuneaton
    Model of Z:
    Z4 3.0L SI Sport Auto
    Agree with you Gary, but, unless your using a raspberry pi as a server I don’t see that we’re going to be stressing any server too much. The web server returns the errors above very quickly. I presume there are logs somewhere in the system reporting internal comms failures. Just a case of finding where to look.
     
  11. board

    board Administrator
    Staff Member Administrator Global Moderator British Zeds M Power

    Joined:
    Dec 2, 2011
    Messages:
    1,393
    Likes Received:
    81
    Trophy Points:
    88
    Location:
    Cuiaba
    Model of Z:
    M Roadster
    From a technical perspective it is MySQL where we are having the issue. Previously the site was running on a single server with no HA. Now it's running off multiple servers and the forum is connecting through MaxScale to MySQL , it is MaxScale that provides HA to MySQL stack, which was having an issue connecting to MySQL on one server. So as the traffic is splitting over the servers, when you hit the one having the issue you got the messages. We have more logging enabled trying to track down the root cause so will see how we go tonight and hopefully crack it.

    Some of the errors early on pointed to the plugins to the forum so threw us off a bit in the wrong direction for a while.

    The joys of new setups and fine tuning! :D We will get there and thanks for the patience while we get it all dialled in.
     
    • Thank You! Thank You! x 3
  12. colb

    colb Zorg Guru (II)
    British Zeds

    Joined:
    Nov 25, 2012
    Messages:
    650
    Likes Received:
    396
    Trophy Points:
    108
    Location:
    Newport, South Wales,UK
    Model of Z:
    1.8
    upload_2019-6-17_10-7-52.png Still getting these Monday 17 June 2019

    upload_2019-6-17_10-7-52.png
     
    • Like Like x 1
    • Agree Agree x 1
  13. gookah

    gookah Zorg Guru (IV)
    British Zeds

    Joined:
    Dec 7, 2011
    Messages:
    2,501
    Likes Received:
    1,195
    Trophy Points:
    170
    Location:
    Shropshire
    Model of Z:
    2.8 Z3
    I've tried disabling cookies.....
    I bit the legs off a gingerbread man...

    I also checked my Plugins.
    the vanilla-fresh one is empty
     
    #73 gookah, Jun 17, 2019
    Last edited: Jun 17, 2019
    • Funny Funny x 4
  14. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,249
    Likes Received:
    9,469
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Been stable now for about 12 hours or so, so think the guys have got a grip on what was going on. I'll leave this thread open for a while longer but I'm hoping we are now business as usual...
     
    • Thank You! Thank You! x 4
  15. Grenville

    Grenville Dedicated Member
    Australian Zeds

    Joined:
    May 18, 2019
    Messages:
    112
    Likes Received:
    40
    Trophy Points:
    39
    Location:
    Stanthorpe, Queensland.
    Model of Z:
    Z3
    Been sweet here in Oz for at least the best part of 24 hours. Salutes to those involved.
     
    • Like Like x 1
    • Thank You! Thank You! x 1
  16. colb

    colb Zorg Guru (II)
    British Zeds

    Joined:
    Nov 25, 2012
    Messages:
    650
    Likes Received:
    396
    Trophy Points:
    108
    Location:
    Newport, South Wales,UK
    Model of Z:
    1.8
    All ok with me now, back to normal,thanks for all your hard work sorting this.
     
  17. colb

    colb Zorg Guru (II)
    British Zeds

    Joined:
    Nov 25, 2012
    Messages:
    650
    Likes Received:
    396
    Trophy Points:
    108
    Location:
    Newport, South Wales,UK
    Model of Z:
    1.8
    Spoke too soon, just had problems connecting and once in very slow to bring pages back, had the upstream cluster problem message as well.
     
  18. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,249
    Likes Received:
    9,469
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Things are still being tuned in the background, so the occasional blip may be on the cards.
     
    • Like Like x 1
  19. Geoff Crispin

    Geoff Crispin Zorg Guru (II)
    British Zeds

    Joined:
    Aug 20, 2015
    Messages:
    1,404
    Likes Received:
    483
    Trophy Points:
    104
    Location:
    Old Cleeve, Somerset
    Model of Z:
    3 1.9 & 3.0
    Hi Gaz
    Been having all the problems mentioned but seemed to settle back to normal yesterday. Recently I have been getting some email notification of posts for me but now seem to be getting 98% but usually after I see them direct if I go onto the site.
    Thanks chaps for all the hours that you must put in very much appreciated. Geoff
     
  20. Geoff Crispin

    Geoff Crispin Zorg Guru (II)
    British Zeds

    Joined:
    Aug 20, 2015
    Messages:
    1,404
    Likes Received:
    483
    Trophy Points:
    104
    Location:
    Old Cleeve, Somerset
    Model of Z:
    3 1.9 & 3.0
    First attempt to post the above the error code came up ? Geoff