Welcome to ZRoadster.org - BMW Z1 Z4 Z8 Z3 Forum and Technical Database

If you want to join in with the discussion, and see the areas which are available only to members then sign up now!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PMs

Discussion in 'Computer & Technical Discussion' started by swamper, Dec 5, 2011.

  1. swamper

    swamper Zorg Guru (V)
    M Power

    Joined:
    Dec 4, 2011
    Messages:
    2,599
    Likes Received:
    817
    Trophy Points:
    181
    Location:
    Mossley
    Model of Z:
    z3m
    not getting any they are going through to my e-mail addy....any ideas?
     
  2. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,251
    Likes Received:
    9,504
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Are you sending or receiving them Swamper?

    It could be that whoever is sending them to you is using the "Email" button rather than the PM one.
     
  3. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,251
    Likes Received:
    9,504
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    On second thoughts, there is a default setting on the forum that you can't PM until you have posted three times. It could be that the user who sent it to you hadn't posted enough times and got a message saying they couldn't. They then used the Email option instead.

    I've turned that feature off as I can't see why it's useful for this forum. Anyone can now use the PM system without having posted to the forum.

    Let me know how you get on!

    I've sent you a PM to see if it arrives.
     
  4. swamper

    swamper Zorg Guru (V)
    M Power

    Joined:
    Dec 4, 2011
    Messages:
    2,599
    Likes Received:
    817
    Trophy Points:
    181
    Location:
    Mossley
    Model of Z:
    z3m
    it maybe they have used the email button...but still no PMs gaz
     
  5. billz

    billz Zorg Expert (I)
    Supporter British Zeds

    Joined:
    Dec 4, 2011
    Messages:
    6,219
    Likes Received:
    4,074
    Trophy Points:
    216
    Location:
    Langley Mill
    Model of Z:
    Z4 3.0si
    I have just had a look and can not see a PM button either on the thread or even if i click onto Swampers name, i can only see the email button. Just looked at the pm side in my profile and says i am not authorised to use the compose. Yet i have made 5 posts
    bill
     
  6. TestUser

    TestUser Zorging since 2011!

    Joined:
    Dec 3, 2011
    Messages:
    32
    Likes Received:
    6
    Trophy Points:
    42
    Thanks billz, just going to have another rummage in the admin control panel...
     
  7. TestUser

    TestUser Zorging since 2011!

    Joined:
    Dec 3, 2011
    Messages:
    32
    Likes Received:
    6
    Trophy Points:
    42
    Ok, figured it (fingers crossed). It was permissions set on the "newly registered users" group which everyone goes in by default.

    I've removed you all from that group, and will change the default membership to the "registered users" groups which has the PM permissions enabled. We are using the forum in a slightly different way to the 'out of the box' settings they recommend! They assume not to trust anyone signing up to a forum, until they have proven trustworthy. You lot, from experience, are generally safe :ympray:
     
  8. billz

    billz Zorg Expert (I)
    Supporter British Zeds

    Joined:
    Dec 4, 2011
    Messages:
    6,219
    Likes Received:
    4,074
    Trophy Points:
    216
    Location:
    Langley Mill
    Model of Z:
    Z4 3.0si
    PMs work ok now. Thanks
    bill
     
  9. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,251
    Likes Received:
    9,504
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Thanks for the confirmation bill!

    This is all a little :-ss getting the site up and fully functional!
     
  10. swamper

    swamper Zorg Guru (V)
    M Power

    Joined:
    Dec 4, 2011
    Messages:
    2,599
    Likes Received:
    817
    Trophy Points:
    181
    Location:
    Mossley
    Model of Z:
    z3m
    working now Gaz thanks... 8-x