Welcome to ZRoadster.org - BMW Z1 Z4 Z8 Z3 Forum and Technical Database

If you want to join in with the discussion, and see the areas which are available only to members then sign up now!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

iPad help

Discussion in 'Computer & Technical Discussion' started by Macca, Apr 29, 2012.

  1. Macca

    Macca Zorg Guru (II)
    Supporter British Zeds East Anglian Crew

    Joined:
    Dec 5, 2011
    Messages:
    1,064
    Likes Received:
    329
    Trophy Points:
    114
    Location:
    Wisbech St. Mary
    Model of Z:
    2.5l Msport
    Can anybody tell me why when a page on a thread contains a lot of photographs it only displays about half of them and the the ones that are not displayed, show a small box with a question Mark in it? As per the title, this is on an IPad.
     
  2. Titan

    Titan Moderator
    British Zeds

    Joined:
    Dec 4, 2011
    Messages:
    1,409
    Likes Received:
    107
    Trophy Points:
    86
    Location:
    North North Yorkshire
    Model of Z:
    sDrive35i
    It's not just iPads. I sometimes get the same on the IPhone and with email.
    Not sure whether it is a cache issue.
    Hopefully someone can give a definitive answer.


    Z3nt from m'iPhone on Tapatalk
     
  3. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,233
    Likes Received:
    9,436
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Is that using Tapatalk on your iPad? It can be a pain on my 'droid phone as well on threads which have lots of images in it.

    It's the same across the other Tapatalk enabled forums I frequent.
     
  4. board

    board Administrator
    Staff Member Administrator Global Moderator British Zeds M Power

    Joined:
    Dec 2, 2011
    Messages:
    1,392
    Likes Received:
    80
    Trophy Points:
    88
    Location:
    Cuiaba
    Model of Z:
    M Roadster
    If you can point to some threads that do it then I can have a test. It might be the images are hosted elsewhere, photo bucket for example.

    If it is through tapatalk then it's probably more of an app/connection/cache thing. I cleared mine the other day and I haven't seen that issue
     
  5. Macca

    Macca Zorg Guru (II)
    Supporter British Zeds East Anglian Crew

    Joined:
    Dec 5, 2011
    Messages:
    1,064
    Likes Received:
    329
    Trophy Points:
    114
    Location:
    Wisbech St. Mary
    Model of Z:
    2.5l Msport
    I cleared my cookies and the cache but it's still the same. I'm using Safari on the IPad not Tapatalk. It does it on this thread viewtopic.php?f=4&t=1471
     
  6. Snoops

    Snoops Zorg Addict

    Joined:
    Dec 10, 2011
    Messages:
    338
    Likes Received:
    4
    Trophy Points:
    51
    Location:
    Red Rose Country
    Model of Z:
    2.8
    To try and help you locate problem using Android and Tapatalk I can see all the pics in that thread and there are lots. :D

    Snoops ont'apatalk
     
  7. board

    board Administrator
    Staff Member Administrator Global Moderator British Zeds M Power

    Joined:
    Dec 2, 2011
    Messages:
    1,392
    Likes Received:
    80
    Trophy Points:
    88
    Location:
    Cuiaba
    Model of Z:
    M Roadster
    Just tested that page on my iPad and all the images load up. What connection are you using when trying to access the page, is it 3G or a broadband, if broadband what is the connection you have? I think it might just be timing out with all the images trying to load.
     
  8. badman gee

    badman gee Guest

    mine has always been ok.

    never had any issues.

    :D
     
  9. Macca

    Macca Zorg Guru (II)
    Supporter British Zeds East Anglian Crew

    Joined:
    Dec 5, 2011
    Messages:
    1,064
    Likes Received:
    329
    Trophy Points:
    114
    Location:
    Wisbech St. Mary
    Model of Z:
    2.5l Msport
    I'm using BT broadband and wirelessly. I don't understand "what connection" unless you mean wireless?
     
  10. board

    board Administrator
    Staff Member Administrator Global Moderator British Zeds M Power

    Joined:
    Dec 2, 2011
    Messages:
    1,392
    Likes Received:
    80
    Trophy Points:
    88
    Location:
    Cuiaba
    Model of Z:
    M Roadster
    Sorry, I was wondering if you might be using a mobile phone connection if your iPad supported it.

    Are you able to view the images on a pc using the same connection to the Internet?
     
  11. Macca

    Macca Zorg Guru (II)
    Supporter British Zeds East Anglian Crew

    Joined:
    Dec 5, 2011
    Messages:
    1,064
    Likes Received:
    329
    Trophy Points:
    114
    Location:
    Wisbech St. Mary
    Model of Z:
    2.5l Msport
    Ok, I've checked on my laptop and I can view all the pictures. So I guess the problem lies with my IPad??
     
  12. badman gee

    badman gee Guest

    you need educating in the way of technology sir.

    :ymdevil: :ymdevil: :ymdevil: :ymdevil: :ymdevil:
     
  13. Macca

    Macca Zorg Guru (II)
    Supporter British Zeds East Anglian Crew

    Joined:
    Dec 5, 2011
    Messages:
    1,064
    Likes Received:
    329
    Trophy Points:
    114
    Location:
    Wisbech St. Mary
    Model of Z:
    2.5l Msport
    Well come on then, educate me....lol
     
  14. badman gee

    badman gee Guest

    will have to pop round and set all your gadgets up for you :D
     
  15. board

    board Administrator
    Staff Member Administrator Global Moderator British Zeds M Power

    Joined:
    Dec 2, 2011
    Messages:
    1,392
    Likes Received:
    80
    Trophy Points:
    88
    Location:
    Cuiaba
    Model of Z:
    M Roadster
    Is it the iPad one, two or the "new" iPad that you have? Also do you know which iOS version you have installed at the moment?
     
  16. Macca

    Macca Zorg Guru (II)
    Supporter British Zeds East Anglian Crew

    Joined:
    Dec 5, 2011
    Messages:
    1,064
    Likes Received:
    329
    Trophy Points:
    114
    Location:
    Wisbech St. Mary
    Model of Z:
    2.5l Msport
    iOS 4:2:1 iPad version 1
     
  17. board

    board Administrator
    Staff Member Administrator Global Moderator British Zeds M Power

    Joined:
    Dec 2, 2011
    Messages:
    1,392
    Likes Received:
    80
    Trophy Points:
    88
    Location:
    Cuiaba
    Model of Z:
    M Roadster
    maybe an update will fix it. I'm on iOS 5.1 on an iPad 2 and can't get it to fail. Are you able to try on another internet connection so we can see if it's your BT connection that might be the issue? Also have you been able to try from another device on your BT connection to see if the pictures load ?
     
  18. Macca

    Macca Zorg Guru (II)
    Supporter British Zeds East Anglian Crew

    Joined:
    Dec 5, 2011
    Messages:
    1,064
    Likes Received:
    329
    Trophy Points:
    114
    Location:
    Wisbech St. Mary
    Model of Z:
    2.5l Msport
    James, ive tried it on my laptop and it works fine. How do I update my ios? Reading up about it, it seems I have to delete my original ios to be able to download the new one. Is this right?
     
  19. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,233
    Likes Received:
    9,436
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Macca,

    Do you not connect your iPad through iTunes on your laptop? That should check your iPad is up to date and handle the major updates... Unless things have changed since I moved away from my iPhone 3GS.
     
  20. Macca

    Macca Zorg Guru (II)
    Supporter British Zeds East Anglian Crew

    Joined:
    Dec 5, 2011
    Messages:
    1,064
    Likes Received:
    329
    Trophy Points:
    114
    Location:
    Wisbech St. Mary
    Model of Z:
    2.5l Msport
    Gaz, I have no idea what your talking about...lol. It's a bit above my level. How can I connect my Ipad through my laptop???????