Welcome to ZRoadster.org - BMW Z1 Z4 Z8 Z3 Forum and Technical Database

If you want to join in with the discussion, and see the areas which are available only to members then sign up now!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ZRoadster.org is now running on HTTPS

Discussion in 'Site Announcements and Feedback' started by GazHyde, Aug 7, 2014.

  1. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,233
    Likes Received:
    9,429
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Hi all, feel free to enter an 'eyes glazed over' state for this one...

    Just made a change so that the Forum uses the Secure Certificate we installed for the store. This will have little effect on how you access the site, but does increase the security on the site. Simplistically put, the data sent between your computer and the server is encrypted so should stop anyone intercepting information they shouldn't.

    Anyone entering an address using plain HTTP will be automatically be redirected to the HTTPS link instead.

    You will notice that your browser now displays a padlock next to the site to show it's secure - the location of that padlock depends on the browser. Examples below.

    upload_2014-8-7_13-47-8.png upload_2014-8-7_13-47-19.png

    If you use a password manager/vault (@jonco) then you may need to update this sites details in that, but only do so if you have problems.

    If you have issues with being logged out, or can't login let me know. Use the Contact Us form at the bottom of the site, which works even if you aren't logged in ;)
    upload_2014-8-7_13-56-50.png
     
  2. DavidM

    DavidM Zorg Guru (V)
    Supporter British Zeds

    Joined:
    Apr 25, 2013
    Messages:
    5,477
    Likes Received:
    1,621
    Trophy Points:
    198
    Location:
    Ireland
    Model of Z:
    2.8 Roadster
    It's always a good thing to continually monitor and enhance security aspects of web technology - thank you.

    David.
     
    • Agree Agree x 1
  3. oldcarman

    oldcarman Zorg Guru (V)
    Supporter Canadian Zeds The M44 Massive

    Joined:
    Feb 11, 2014
    Messages:
    9,986
    Likes Received:
    3,617
    Trophy Points:
    177
    Location:
    Pine Falls Manitoba can.
    Model of Z:
    1.9 M44
    Thanks Gary, I thought HTTPS stood for HT's Thread Pi$$ed-off Someone!!
     
    • Funny Funny x 2
  4. t-tony

    t-tony Zorg Expert (I)
    Supporter British Zeds #ZedShed

    Joined:
    Dec 31, 2013
    Messages:
    32,213
    Likes Received:
    15,153
    Trophy Points:
    220
    Location:
    Torksey Lock,Lincoln, England
    Model of Z:
    Z4 3.0 Auto
    Only on a day with a "Y" in it Jim.:ymdevil::ymdevil:
     
    • Funny Funny x 2
  5. t-tony

    t-tony Zorg Expert (I)
    Supporter British Zeds #ZedShed

    Joined:
    Dec 31, 2013
    Messages:
    32,213
    Likes Received:
    15,153
    Trophy Points:
    220
    Location:
    Torksey Lock,Lincoln, England
    Model of Z:
    Z4 3.0 Auto
    No padlock Gaz. Will keep an eye out and let you know.
     
  6. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,233
    Likes Received:
    9,429
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Some browsers display them in different locations. Internet Exploder for example hides it at the right hand end of the address bar...

    If it says https:// at the front of the address then that's as good an indicator ;)

    upload_2014-8-7_20-16-57.png
     
  7. t-tony

    t-tony Zorg Expert (I)
    Supporter British Zeds #ZedShed

    Joined:
    Dec 31, 2013
    Messages:
    32,213
    Likes Received:
    15,153
    Trophy Points:
    220
    Location:
    Torksey Lock,Lincoln, England
    Model of Z:
    Z4 3.0 Auto
    Yep says https but no padlock yet.
     
  8. MAURICE THE MARTIAN

    MAURICE THE MARTIAN Zorg Guru (V)
    Supporter

    Joined:
    Dec 5, 2011
    Messages:
    2,879
    Likes Received:
    2,138
    Trophy Points:
    187
    Location:
    Tameside-via Mars...or..SK16.
    Model of Z:
    Z4 3.0SE AUTO
    My tapatalk aint workin on this site since yesterday ??? M
     
  9. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,233
    Likes Received:
    9,429
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Just tried on mine and it won't login, but I can browse. I'll try and get it fixed ASAP!
     
  10. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,233
    Likes Received:
    9,429
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Fixed now @MAURICE THE MARTIAN

    There was a change I needed to make to the Tapatalk settings which I clearly didn't think about at the time :oops:
     
  11. MAURICE THE MARTIAN

    MAURICE THE MARTIAN Zorg Guru (V)
    Supporter

    Joined:
    Dec 5, 2011
    Messages:
    2,879
    Likes Received:
    2,138
    Trophy Points:
    187
    Location:
    Tameside-via Mars...or..SK16.
    Model of Z:
    Z4 3.0SE AUTO
    Still not workin for me.
     
  12. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,233
    Likes Received:
    9,429
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Try going to the settings and click clear cache.

    Are you on an Apple or an Android?

    EDIT: Just logged a support request with them. Seems to work on iPad, but not on Android *sighs*. God I hate Tapatalk.... :rage:
     
    #12 GazHyde, Aug 8, 2014
    Last edited: Aug 8, 2014
  13. MAURICE THE MARTIAN

    MAURICE THE MARTIAN Zorg Guru (V)
    Supporter

    Joined:
    Dec 5, 2011
    Messages:
    2,879
    Likes Received:
    2,138
    Trophy Points:
    187
    Location:
    Tameside-via Mars...or..SK16.
    Model of Z:
    Z4 3.0SE AUTO
    Come on Gaz, I luv my android tappatalk,
    Ger it sorted young un.lol
    M
     
    • Agree Agree x 1
  14. zedonist

    zedonist Guest

    Yes don't eat fish on that day either.........
     
  15. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,233
    Likes Received:
    9,429
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Latest update on Tapatalk is that there is no update. The devs have so far ignored the support request. Someone else has suggested using a non existent option within the Android app to resolve the problem :banghead:

    Still working on it...
     
  16. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,233
    Likes Received:
    9,429
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    @MAURICE THE MARTIAN - can you try Tapatalk on your 'droid phone now please?

    I just tested it on my new Galaxy S5 and it works.

    Off topic - the Galaxy S5 is freaking amazing :)
     
  17. MAURICE THE MARTIAN

    MAURICE THE MARTIAN Zorg Guru (V)
    Supporter

    Joined:
    Dec 5, 2011
    Messages:
    2,879
    Likes Received:
    2,138
    Trophy Points:
    187
    Location:
    Tameside-via Mars...or..SK16.
    Model of Z:
    Z4 3.0SE AUTO
    New S5 eh. Very now.
    Just on it now Tapatalk is back.
    happy days.
    Im too old t change.
    An tapatalks quicker for me.[emoji2]
    M
     
    • Like Like x 1
  18. Googy

    Googy Zorg Legend
    Supporter British Zeds

    Joined:
    Sep 28, 2014
    Messages:
    433
    Likes Received:
    326
    Trophy Points:
    74
    Location:
    pontefract
    Thanks Gary, I thought HTTPS stood for HT's Thread Pi$$ed-off Someone!!

    u meen it doesny mmmm
     
    • Funny Funny x 2
  19. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,233
    Likes Received:
    9,429
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Just to say I'm investigating issues with the secure certificate at the moment. You may get warnings when you try to access the site.

    There is no security issue in accessing the site.

    Will update when it's fixed.
     
    • Like Like x 1
    • Thank You! Thank You! x 1
  20. hard top

    hard top Zorg Expert (I)
    Dutch Zeds The M44 Massive

    Joined:
    Dec 5, 2011
    Messages:
    20,779
    Likes Received:
    6,064
    Trophy Points:
    213
    Location:
    Netherlands
    Funny you have posted that, it has been doing it to me all day and I thought it was my end.
    So I thought I would check further and I don't know how but my computer clock had been reset to 00.00 hrs, Jan 1st 2001, so I had to reset the clock, reset internet auto world time and then refresh the Zorg page. Every other site was business as usual before I did this, just not Zorg.
    I will log out now and see if it happens again.