Welcome to ZRoadster.org - BMW Z1 Z4 Z8 Z3 Forum and Technical Database

If you want to join in with the discussion, and see the areas which are available only to members then sign up now!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Well peed off

Discussion in 'General Banter' started by heath, Feb 15, 2012.

  1. heath

    heath Regular Member

    Joined:
    Dec 22, 2011
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    19
    Location:
    Burton on Trent
    Model of Z:
    Z3 2.0 individual
    Well I'm not very happy, I bought a slim/underseat sub second hand off ebay a couple of months ago & only managed to get round to fitting it today. I spent most of the day routing the wiring through from the battery & stereo & was pleased when I had finally plugged the last wire into the sub.
    I switched on the stereo to test it everything powered up ok but when the bass kicked in it was more like a farting noise than bass. I turned the stereo right down & noticed where the bass was supposed to be about a second long it was only about a quarter of a second coming from the sub & it just kept making noises when it felt like it. A friend came round who has an active sub in his boot so we tried it in his car & it was the same so either the speaker or the amp is stuffed. Its too late now to get my money back which was £80 so now I am on the lookout for another slim sub I wish I had bought a new one now & I still have no sub in my car :(
     
  2. stevie_a

    stevie_a Zorg Guru (IV)
    Scottish Zeds

    Joined:
    Jan 8, 2012
    Messages:
    1,684
    Likes Received:
    1,129
    Trophy Points:
    171
    Location:
    Glasgow'ish
    Model of Z:
    Z3
    I have one of these alpine alpine swd-1600 subs in my Triumph and it works great worth looking into.


    [​IMG]

    [​IMG]
     
  3. peteslag

    peteslag Zorg Legend

    Joined:
    Dec 7, 2011
    Messages:
    537
    Likes Received:
    149
    Trophy Points:
    75
    Location:
    Shifnal, Shropshire
    Model of Z:
    Z4 3.0 SE
  4. zedonist

    zedonist Guest

    Before you scrap it, what make is it? does it have separate switches for setting the gain and the Low Pass Filter (0 - 150Hz).

    It may be that the gain is turned all the way up, in which case it is cutting out because it is not getting enough power - set it to 1/3 gain to start
    or
    it may be that the LPF is set to zero, this needs to be set to 2/3 around 100Hz

    Let me know
     
  5. heath

    heath Regular Member

    Joined:
    Dec 22, 2011
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    19
    Location:
    Burton on Trent
    Model of Z:
    Z3 2.0 individual
    Thanks for the advice zedonist but there isn't many controls on it & it is definately knackered. I bought another one yesterday brand new this time with 24hr delivery, plugged it in messed about with the settings (more on this one) and it works great. When the weathers better & I can get the hard top off I am changing the rear speakers for bigger ones (already replaced all speakers)+ wiring them direct to the head unit rather than use the factory wiring. I am happy with it for now, the new sub I bought is a 10 inch super slim sub & is 1000 watts max & very impressive, the whole unit is actually smaller than the 8 inch one I previously bought. The new one is an American one called Lanzar
     
  6. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,210
    Likes Received:
    9,349
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Just out of interest, what head unit do you have Heath? OEM original or has it been changed? A couple of piccies would be nice to, so we can get a feel for your setup.

    Gary
     
  7. zedonist

    zedonist Guest

    Your Lanzar model is the same as my Pyle Sub, you can set up the Gain and the LPF on these to as per i said on the previous post, it will sound awesome, I have put component speakers in on mine all round with some 5.25" in the back. My HU means i can also tune all speakers with HPF and LPF, hopefully you will have the same ability, I would recommend getting some good tweeters for the door though to lift the sound up at the front.
     
  8. heath

    heath Regular Member

    Joined:
    Dec 22, 2011
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    19
    Location:
    Burton on Trent
    Model of Z:
    Z3 2.0 individual
    Gaz my head unit is a cheapish dvd player its an eonon D1303 although it plays well sounds good and has a great picture plus bluetooth although I did have to fit a spacer behind it because the screen hit the vents when it opened I will add some pics when I get chance :)
    Zedonist my head unit doesnt give me many options in sound adjustment but as you say the ones on the sub are there to set it up. So far I have given it a rough set up & I am happy with the sound. I have some new 5.25s in the front & have some new tweeters for the doors which I will be fitting when I rewire the speakers, I fitted new 10cm speakers at the rear but will be changing them again to 5.25s when I do the rewire. I am happy with the sound at the moment as its nice to have & feel some bass, as soon as the warmer weather arrives I shall get on with sorting it all out. I will enjoy doing it when its warm & take my time rather than freezin mi nuts off & rushing the job plus its easier to work round the rear speakers with the roof down.
     
  9. heath

    heath Regular Member

    Joined:
    Dec 22, 2011
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    19
    Location:
    Burton on Trent
    Model of Z:
    Z3 2.0 individual
    Decided to fit the 5.25s in the rear because I have no patience & wanted it done now, I made some spacers out of some old speaker grills to make them fit. It sounds loads better & plays great with the slim sub behind the passenger seat. Just got to wire all the speakers direct to the head unit now once I get the hard top off
     

    Attached Files:

  10. heath

    heath Regular Member

    Joined:
    Dec 22, 2011
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    19
    Location:
    Burton on Trent
    Model of Z:
    Z3 2.0 individual
    Sorry to go on with this thread but I didnt like the pic I put up of the speaker as it was took with a flash in the dark & made it look crap so here is an updated pic in the daylight
     

    Attached Files: