Welcome to ZRoadster.org - BMW Z1 Z4 Z8 Z3 Forum and Technical Database

If you want to join in with the discussion, and see the areas which are available only to members then sign up now!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Test emoji

Discussion in 'Practice Area' started by Titan, Oct 6, 2012.

  1. Titan

    Titan Moderator
    British Zeds

    Joined:
    Dec 4, 2011
    Messages:
    1,409
    Likes Received:
    107
    Trophy Points:
    86
    Location:
    North North Yorkshire
    Model of Z:
    sDrive35i
    Tapatalk has just updated to v 1.14.2
    [SMILING FACE WITH OPEN MOUTH AND SMILING EYES][AMBULANCE]
    Do emoticons work?


    Sent from m'iPhone using TappetTorque
     
  2. Titan

    Titan Moderator
    British Zeds

    Joined:
    Dec 4, 2011
    Messages:
    1,409
    Likes Received:
    107
    Trophy Points:
    86
    Location:
    North North Yorkshire
    Model of Z:
    sDrive35i
    I guess not :(


    Sent from m'iPhone using TappetTorque
     
  3. Titan

    Titan Moderator
    British Zeds

    Joined:
    Dec 4, 2011
    Messages:
    1,409
    Likes Received:
    107
    Trophy Points:
    86
    Location:
    North North Yorkshire
    Model of Z:
    sDrive35i
    The latest version allows messages to be sent but then doesn't correctly interpret them either on the iPhone or the computer.
    The sad face above was created with a ; and ( on the normal keyboard.
    Any ideas Gary or James?
     
  4. hard top

    hard top Zorg Expert (I)
    Dutch Zeds The M44 Massive

    Joined:
    Dec 5, 2011
    Messages:
    20,779
    Likes Received:
    6,064
    Trophy Points:
    213
    Location:
    Netherlands
    Here you go Titan......

    [​IMG]

    Sent from Holland using Craptalk....... ;)
     
  5. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,226
    Likes Received:
    9,380
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    I'll consult the Tapatalk people yet again. They said it was fixed!
     
  6. Titan

    Titan Moderator
    British Zeds

    Joined:
    Dec 4, 2011
    Messages:
    1,409
    Likes Received:
    107
    Trophy Points:
    86
    Location:
    North North Yorkshire
    Model of Z:
    sDrive35i
    :(


    Sent from m'iPhone using TappetTorque
     
  7. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,226
    Likes Received:
    9,380
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Sorry T, Tapatalk support are next to useless. Clearly not fixed like they said it was going to be. I'll have another go at them when I get a chance.

    The more I use Tapatalk on my iPad the more little bugs and annoyances I find.
     
  8. Titan

    Titan Moderator
    British Zeds

    Joined:
    Dec 4, 2011
    Messages:
    1,409
    Likes Received:
    107
    Trophy Points:
    86
    Location:
    North North Yorkshire
    Model of Z:
    sDrive35i
    No problem Gaz

    They just updated the iPhone software so I gave it a try
    It didn't work with emoji
    The icon I produced was a ":" with a "("

    :((
     
  9. Titan

    Titan Moderator
    British Zeds

    Joined:
    Dec 4, 2011
    Messages:
    1,409
    Likes Received:
    107
    Trophy Points:
    86
    Location:
    North North Yorkshire
    Model of Z:
    sDrive35i
    [EYES]
    :(


    Sent from m'iPhone using TappetTorque
     
  10. Titan

    Titan Moderator
    British Zeds

    Joined:
    Dec 4, 2011
    Messages:
    1,409
    Likes Received:
    107
    Trophy Points:
    86
    Location:
    North North Yorkshire
    Model of Z:
    sDrive35i
  11. Titan

    Titan Moderator
    British Zeds

    Joined:
    Dec 4, 2011
    Messages:
    1,409
    Likes Received:
    107
    Trophy Points:
    86
    Location:
    North North Yorkshire
    Model of Z:
    sDrive35i
    So even with Tapatalk community we still have no emoji emoticons :(