Welcome to ZRoadster.org - BMW Z1 Z4 Z8 Z3 Forum and Technical Database

If you want to join in with the discussion, and see the areas which are available only to members then sign up now!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site issues Tuesday 27/08/2013

Discussion in 'Site Announcements and Feedback' started by GazHyde, Aug 27, 2013.

  1. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,163
    Likes Received:
    9,256
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Hi all,

    The server is currently fending of either a "Denial of Service" (DOS) attack, or attempts to hack the site. This is making the site extremely slow and unreliable - and occasionally taking it offline.

    Not sure how long it will last, but will keep you updated as and when I can.

    Gary
     
  2. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,163
    Likes Received:
    9,256
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    The issue seems to be stabilising now, so they clearly have got bored not being able to get in and gone to bother another site/server.

    We will be keeping an eye on it!

    Cheers, Gary
     
  3. hard top

    hard top Zorg Expert (I)
    Dutch Zeds The M44 Massive

    Joined:
    Dec 5, 2011
    Messages:
    20,779
    Likes Received:
    6,060
    Trophy Points:
    213
    Location:
    Netherlands
    Got that this afternoon but only for a short time.
     

Share This Page