Welcome to ZRoadster.org - BMW Z1 Z4 Z8 Z3 Forum and Technical Database

If you want to join in with the discussion, and see the areas which are available only to members then sign up now!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

site is very slow to load...

Discussion in 'Computer & Technical Discussion' started by swamper, Oct 30, 2012.

  1. swamper

    swamper Zorg Guru (V)
    Supporter M Power

    Joined:
    Dec 4, 2011
    Messages:
    2,597
    Likes Received:
    815
    Trophy Points:
    181
    Location:
    Mossley
    Model of Z:
    z3m
    and has been for a few weeks now.....also getting the same with similar boards.......all others are up to speed.... any ideas?
     
  2. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,226
    Likes Received:
    9,380
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Swamps, you have a PM requesting more information...

    Is anyone else having issues with the speed of the site?
     
  3. Titan

    Titan Moderator
    British Zeds

    Joined:
    Dec 4, 2011
    Messages:
    1,409
    Likes Received:
    107
    Trophy Points:
    86
    Location:
    North North Yorkshire
    Model of Z:
    sDrive35i
    Yes but I put it down to James' tinkering.


    Sent from m'iPhone using TappetTorque
     
  4. stevie_a

    stevie_a Zorg Guru (IV)
    Scottish Zeds

    Joined:
    Jan 8, 2012
    Messages:
    1,685
    Likes Received:
    1,130
    Trophy Points:
    171
    Location:
    Glasgow'ish
    Model of Z:
    Z3
    If it is more than one site try clearing your biscuits ... :eating










    Oops sorry Cookies.. :D






    .
     
  5. Aceman

    Aceman Moderator
    British Zeds 3rd Party Trader

    Joined:
    Dec 5, 2011
    Messages:
    2,222
    Likes Received:
    715
    Trophy Points:
    156
    Location:
    Wakefield
    Model of Z:
    ///M Roadster
    All fine for me running quick and smooth.
     
  6. hard top

    hard top Zorg Expert (I)
    Dutch Zeds The M44 Massive

    Joined:
    Dec 5, 2011
    Messages:
    20,779
    Likes Received:
    6,064
    Trophy Points:
    213
    Location:
    Netherlands
    I just get logged out all the time.
     
  7. hard top

    hard top Zorg Expert (I)
    Dutch Zeds The M44 Massive

    Joined:
    Dec 5, 2011
    Messages:
    20,779
    Likes Received:
    6,064
    Trophy Points:
    213
    Location:
    Netherlands
    Just had to log back in again, this is driving me nuts.
     
  8. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,226
    Likes Received:
    9,380
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Mike, I think I'll arrange to remotely connect to your computer one evening when you are free. Give me a buzz next time your on Skype and we can arrange it. I'll fix ya good ;)
     
  9. hard top

    hard top Zorg Expert (I)
    Dutch Zeds The M44 Massive

    Joined:
    Dec 5, 2011
    Messages:
    20,779
    Likes Received:
    6,064
    Trophy Points:
    213
    Location:
    Netherlands
    It is probably my setup Gaz, I should not be visible to other computers as I am basically roaming, if that is the right word?

    :-?
     
  10. NeRo

    NeRo Moderator
    Staff Member Global Moderator British Zeds Scottish Zeds

    Joined:
    Dec 6, 2011
    Messages:
    640
    Likes Received:
    306
    Trophy Points:
    122
    Location:
    Linlithgow
    Model of Z:
    Z3
    I've recently ditched the Virginmedia antivirus software and changed to AVG - the difference in performance is a significant improvement

    Also the logging out/login problems have also gone too :)
     
  11. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,226
    Likes Received:
    9,380
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Always had my suspicions over certain anti virus programs. I moved from AVG a while ago, but it had always been faultless for me - it just started hogging a few too many resources.

    I then switched to Avast free, which again no issues and worked perfectly fine. Now running Microsoft Security Essentials on both my Windows 7 machines and that's going great too.

    I'm with Virgin Media as well, but never tried their free software.
     
  12. Aceman

    Aceman Moderator
    British Zeds 3rd Party Trader

    Joined:
    Dec 5, 2011
    Messages:
    2,222
    Likes Received:
    715
    Trophy Points:
    156
    Location:
    Wakefield
    Model of Z:
    ///M Roadster
    Ditto ^^

    I am with VirginMedia but never tried their free AV software as I have use Avast free for as long as I can remember, I think I tried AVG prior to Avast too but settled on Avast as it has always performed and never let me down. The only thing that sometimes bugs me is the odd nag popup from Avast trying to get you to buy the Pro version but other than that it's great. Always recommend it to my friends too plus although you are supposed to use the pro version if you have multiple installs it has never been a problem using the free version on all the PC's in my house. ;)
     
  13. swamper

    swamper Zorg Guru (V)
    Supporter M Power

    Joined:
    Dec 4, 2011
    Messages:
    2,597
    Likes Received:
    815
    Trophy Points:
    181
    Location:
    Mossley
    Model of Z:
    z3m
    still running very sloooooow for me guys :-\
     
  14. hard top

    hard top Zorg Expert (I)
    Dutch Zeds The M44 Massive

    Joined:
    Dec 5, 2011
    Messages:
    20,779
    Likes Received:
    6,064
    Trophy Points:
    213
    Location:
    Netherlands
    Its kind of like intermittent for me (slow) but I still keep getting logged out.
     
  15. swamper

    swamper Zorg Guru (V)
    Supporter M Power

    Joined:
    Dec 4, 2011
    Messages:
    2,597
    Likes Received:
    815
    Trophy Points:
    181
    Location:
    Mossley
    Model of Z:
    z3m
    same as HT
     
  16. badman gee

    badman gee Guest

    Mine ok, perhaps it's the users who are a bit slow :ymdevil:
     
  17. Boysie

    Boysie Zorg Guru (I)
    Supporter British Zeds M Power

    Joined:
    Dec 6, 2011
    Messages:
    1,294
    Likes Received:
    192
    Trophy Points:
    94
    Location:
    West Chiltington, West Sussex
    Model of Z:
    M Roadster S50
    Speed seems ok here

    I have noticed the time above my posting is wrong

    Doh
    Sorted i forgot to change the board time settings
     
  18. swamper

    swamper Zorg Guru (V)
    Supporter M Power

    Joined:
    Dec 4, 2011
    Messages:
    2,597
    Likes Received:
    815
    Trophy Points:
    181
    Location:
    Mossley
    Model of Z:
    z3m
    no matter how slow i go...i'll always be quicker than you.... :coolsteer)
     
  19. z3cade

    z3cade Zorg Guru (III)
    East Anglian Crew

    Joined:
    Dec 4, 2011
    Messages:
    1,980
    Likes Received:
    315
    Trophy Points:
    137
    Location:
    Peterborough
    It's all your progress posts clogging it up swamps.. :D
     
  20. swamper

    swamper Zorg Guru (V)
    Supporter M Power

    Joined:
    Dec 4, 2011
    Messages:
    2,597
    Likes Received:
    815
    Trophy Points:
    181
    Location:
    Mossley
    Model of Z:
    z3m
    im a busy man Liam....not as busy as my wallet tho... :))