Welcome to ZRoadster.org - BMW Z1 Z4 Z8 Z3 Forum and Technical Database

If you want to join in with the discussion, and see the areas which are available only to members then sign up now!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

side marker and parking light issue

Discussion in 'Z3 Roadster & Coupé' started by Dave Berquist, Oct 14, 2014.

  1. Dave Berquist

    Dave Berquist Newbie
    American Zeds

    Joined:
    Oct 14, 2014
    Messages:
    2
    Likes Received:
    3
    Trophy Points:
    3
    Location:
    Chesapeake, VA
    Model of Z:
    Z3 Roadster
    97 Z3 - Even after replacing the bulbs, the driver's side parking light and the side marker light are non-functioning, but they work as turn signals. Any thoughts? Thanks!
     
  2. t-tony

    t-tony Zorg Expert (I)
    Supporter British Zeds

    Joined:
    Dec 31, 2013
    Messages:
    30,167
    Likes Received:
    14,235
    Trophy Points:
    220
    Location:
    Torksey Lock,Lincoln, England
    Model of Z:
    Z4 3.0 Auto
    Sounds like a fuse problem.
     
  3. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,105
    Likes Received:
    9,163
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Welcome @Dave Berquist,

    I'm no techy so can't answer your question, but I'm sure someone who can will be along soon.

    Cheers, Gary
     
  4. Dave Berquist

    Dave Berquist Newbie
    American Zeds

    Joined:
    Oct 14, 2014
    Messages:
    2
    Likes Received:
    3
    Trophy Points:
    3
    Location:
    Chesapeake, VA
    Model of Z:
    Z3 Roadster
    Well, I have to admit I was skeptical - I don't think I have even looked in the fuse box on this car in the 6 years we have had it, and having a separate fuse for just the left-side parking light seemed like overkill, but you were right on! A humble thanks.
     
    • Like Like x 3
  5. David Cullen

    David Cullen Zorg Legend
    Supporter The M44 Massive

    Joined:
    Jul 8, 2014
    Messages:
    760
    Likes Received:
    366
    Trophy Points:
    76
    Location:
    Prosperous, County Kildare
    id imagine that if it was a fuse there wouldnt be any life so my thoughts would go to the relay, have a look under the hood at your diagram on the fuse box and try figure it out, you may need to go to the net either, diagrams for fuses and relays are available
     
  6. vintage42

    vintage42 Dedicated Member
    American Zeds

    Joined:
    Dec 24, 2013
    Messages:
    227
    Likes Received:
    66
    Trophy Points:
    39
    Since the bulbs do work, I doubt it's a fuse. And since they are such low wattage, I doubt they have relays. I think the problem might be in the switching. Since the turn signals work OK, perhaps the head light switch is the problem, as its first position turns on the parking and marker lights.
     

Share This Page