Rough running

cheeseandbeans

Zorg Addict
British Zeds
Joined
Jun 27, 2016
Messages
155
Location
Oldham, Greater Manchester
Afternoon.

My zed has been running a bit rough since I bought it over 12 months ago.

Decided I want to sort it before it goes away for the winter.

It's smells rich when it's running and sort of gurgles and rocks when idling. (Not the best explanation)

I've changed the camshaft and crankshaft sensors but that's made no difference. Can anyone advise, using INPA, what I can look for?

I've been checking smoothness just now and it shows:

Cylinder 1: 99
Cylinder 3: 146
Cylinder 4: 139
Cylinder 2: 136

Cylinder 1's figures always seem much lower than the others and has dropped as low as 68. No idea if this is correct or not?

Strangely enough my software has gone to German too??

Thanks in advance.
 

t-tony

Zorg Expert (II)
Supporter
British Zeds
#ZedShed
Joined
Dec 31, 2013
Messages
39,864
Location
Torksey Lock,Lincoln, England
Model of Z
Z4 3.0 Auto
Assuming you have yet to do this, check all rubber components on the induction for cracks and splits . Strong smell of fuel indicates excess fuel going in maybe due to excess unmetered air due to split hoses etc.

Tony.
 

jonco

Zorg Guru (IV)
Supporter
British Zeds
The M44 Massive
Joined
Dec 6, 2011
Messages
1,613
Location
Chester
Model of Z
'98 1.9 Auto
Agree with @t-tony.

Those smoothness figures are quite good and reasonably close together. My M44 ticks over smoothly and performs very well with smoothness figures that vary from below 100 to ~350.
I have swapped plugs around, changed injectors etc etc with no real difference to actual range. Have never been able to get proper explanation of them. Advice from a re-map guy was don't worry about level it's the range that counts - yours seem ok.
 

Grumps

Zorg Expert (II)
Supporter
British Zeds
Joined
Apr 27, 2014
Messages
19,518
Location
Mansfield Woodhouse
Model of Z
Zedless
Lambda sensor? Mine gets a rich smell from time to time but runs smoothly, have you had the emissions checked? My emissions are always high come mot time....
 

cheeseandbeans

Zorg Addict
British Zeds
Joined
Jun 27, 2016
Messages
155
Location
Oldham, Greater Manchester
OK, I've checked the big rubber pipe between the air filter box and the manifold. Which seems quite new actually and has no splits. The tiny pipe on the front of the manifold seems good. Anywhere else I should be looking? Here's a video of how it sounds.

View My Video
 
Top