Welcome to ZRoadster.org - BMW Z1 Z4 Z8 Z3 Forum and Technical Database

If you want to join in with the discussion, and see the areas which are available only to members then sign up now!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Photograph forum

Discussion in 'Site Announcements and Feedback' started by si-forks, Jan 25, 2012.

  1. si-forks

    si-forks Dedicated Member

    Joined:
    Dec 5, 2011
    Messages:
    451
    Likes Received:
    2
    Trophy Points:
    34
    Location:
    worcester
    Model of Z:
    1.9
    Love the new photograph forum but its not on the Tapatalk site any ideas why I've looked all over its just not there

    Si-forks on tapatalk
     
  2. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,163
    Likes Received:
    9,256
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Si,

    Logout of the forum on Tapatalk, and log back in. This clears the cache (apparently) so will then allow you to see the new board!

    It just worked for me.

    Gary
     
  3. si-forks

    si-forks Dedicated Member

    Joined:
    Dec 5, 2011
    Messages:
    451
    Likes Received:
    2
    Trophy Points:
    34
    Location:
    worcester
    Model of Z:
    1.9
    Thanks working fine now
    Si-forks on tapatalk
     

Share This Page