Welcome to ZRoadster.org - BMW Z1 Z4 Z8 Z3 Forum and Technical Database

If you want to join in with the discussion, and see the areas which are available only to members then sign up now!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Password

Discussion in 'Computer & Technical Discussion' started by captain, Jun 17, 2014.

  1. captain

    captain Regular Member
    South African Zeds

    Joined:
    Sep 19, 2012
    Messages:
    81
    Likes Received:
    24
    Trophy Points:
    24
    Location:
    Durban, South Africa
    Model of Z:
    Z3 Roadster 2.8i
    Hi, I seem to be having a problem changing my password, this morning when I tried to log on it would not accept my password. A new one was mailed to me which I have now used, the problem I'm having now is when I tried to change the password, a message tells me my existing password is incorrect, although I've just used it to log in. Need some help, thanks
     
  2. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,163
    Likes Received:
    9,256
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Hi @captain

    So you could login OK with the new password which is a good start. You then go to Password option in your profile, and its not accepting the emailed password in the "Your existing password" field?
    upload_2014-6-17_10-41-23.png

    I'll try this on my test account and get back to you!
     
  3. captain

    captain Regular Member
    South African Zeds

    Joined:
    Sep 19, 2012
    Messages:
    81
    Likes Received:
    24
    Trophy Points:
    24
    Location:
    Durban, South Africa
    Model of Z:
    Z3 Roadster 2.8i
    That's correct
     
  4. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,163
    Likes Received:
    9,256
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Hi,

    I've just been through the password reset process on one of my test accounts, and it seems to have worked correctly. The only thing I can think of is the font used to display the new password on the second email isn't that clear (see piccy below). I know someone has already raised this as an issue back to the developers, asking them to use another font.

    upload_2014-6-17_10-59-45.png

    Did you try copying & pasting the password in when changing it? If not, can you try that!

    Gary
     
  5. captain

    captain Regular Member
    South African Zeds

    Joined:
    Sep 19, 2012
    Messages:
    81
    Likes Received:
    24
    Trophy Points:
    24
    Location:
    Durban, South Africa
    Model of Z:
    Z3 Roadster 2.8i
    Thanks Gary, will try that
     
  6. captain

    captain Regular Member
    South African Zeds

    Joined:
    Sep 19, 2012
    Messages:
    81
    Likes Received:
    24
    Trophy Points:
    24
    Location:
    Durban, South Africa
    Model of Z:
    Z3 Roadster 2.8i
    tried copying and pasting still no luck
     

Share This Page