Welcome to ZRoadster.org - BMW Z1 Z4 Z8 Z3 Forum and Technical Database

If you want to join in with the discussion, and see the areas which are available only to members then sign up now!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP: CRANK but no start diagnostic

Discussion in 'Z3 Roadster & Coupé' started by divinity, Oct 31, 2013.

  1. divinity

    divinity Newbie

    Joined:
    Oct 31, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I need your help. I just bought my first BMW, it's a 1997 Z3 1.9 automatic with 155k miles. Purchased condition is "NOT RUNNING".

    I reviewed the factory service manual, the electrical manual, and searched and searched, but I can't figure out why the car doesn't start.

    SYMPTOM: Crank but no start

    CHECKED: Fuel pump relay (underdash) GOOD
    CHECKED: DME main relay (engine bay, by passenger firewall) GOOD
    CHECKED: Brandnew FRESH BATTERY installed GOOD
    CHECKED: Fuel pump with jumper (pin 87 and 30) pump does run GOOD
    CHECKED: Fuses are good (fuse 13 and 18 engine bay fuse box) GOOD

    Note: But I don't hear the pump with relays in place and the key is turned. Also, gas gauge is not working, but I think I did see it showed halftank when I jumped pin 87 and 30.

    If both relays are good, why doesn't the fuel pump prime?

    Please help!

    Thanks,
     
  2. EnthuZiaZT

    EnthuZiaZT Zorg Guru (V)
    British Zeds East Anglian Crew

    Joined:
    Dec 6, 2011
    Messages:
    4,590
    Likes Received:
    2,201
    Trophy Points:
    193
    Location:
    Heacham Norfolk
    Model of Z:
    Z4 28i Msport
    Has the car been standing for a long time divinity?

    Mike
     
  3. Brian H

    Brian H Zorg Guru (V)
    British Zeds Scottish Zeds

    Joined:
    Dec 5, 2011
    Messages:
    3,484
    Likes Received:
    2,531
    Trophy Points:
    195
    Location:
    Killin
    Model of Z:
    E36/7 3.0i - E85 Z4///M
    Have you checked the car for any error codes?
     
  4. joey

    joey Zorg Addict
    British Zeds The M44 Massive

    Joined:
    May 17, 2013
    Messages:
    411
    Likes Received:
    208
    Trophy Points:
    59
    Location:
    Guildford
    Model of Z:
    1.9 16v M44
    old fuel.

    blocked injectors.

    and finally dodgy pump.

    other than that get someone with a laptop to see if its throwing off any codes.

    p.s exactly the model I have..you need to join the M44 massive.
     
  5. divinity

    divinity Newbie

    Joined:
    Oct 31, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    The car stooped running on previous owner and it had been sitting for about a year.
    Throttle body was seized stuck and I fixed that.
    There was 0740 code, I'm not exactly sure on the code number but was transmission related.
    I cleared all codes, nothing now.
     
  6. divinity

    divinity Newbie

    Joined:
    Oct 31, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    If I don't hear the fuel pump runs when the key is turned, then I need to figure that out first before checking further into ignition.
     
  7. EnthuZiaZT

    EnthuZiaZT Zorg Guru (V)
    British Zeds East Anglian Crew

    Joined:
    Dec 6, 2011
    Messages:
    4,590
    Likes Received:
    2,201
    Trophy Points:
    193
    Location:
    Heacham Norfolk
    Model of Z:
    Z4 28i Msport
    Check if you have a spark at the plugs when you crank it over, if no spark the electrics are at fault, take a fuel line off at the engine and see if fuel comes through when you crank it over. if not you know it's the pump or a blockage of some kind. Try pouring fuel in through the throttle body, not too much and see if it fires. Empty the petrol tank as a matter of course and put fresh fuel in it. See the beginning of this post!

    Mike
     
  8. divinity

    divinity Newbie

    Joined:
    Oct 31, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    OK. I'll try those.
    Thanks
     
  9. zedonist

    zedonist Guest

    You really need to get it on some BMW diagnostic software, if there are error codes present, please post, if there are no codes present, then you need to consider fuel, air and spark.

    Fuel - pump, relays, fuses, filter, fuel etc
    Air - blockages, splits in induction, throttle body etc.
    Spark - plugs, leads, coil packs, fuses, relays etc

    But check for error codes first, there are a number of sensors (cam, crank) that will prevent starting, so rule these out.
     
  10. Brian4

    Brian4 Zorg Guru (IV)
    British Zeds East Anglian Crew

    Joined:
    Dec 23, 2011
    Messages:
    2,529
    Likes Received:
    2,016
    Trophy Points:
    173
    Location:
    Hinckley/Burbage
    Model of Z:
    Z3 3.0i Auto
    Does the car lock/unlock and is the alarm off as the immobiliser could be on stopping the fuel pump and ignition being turned on. As above you probably need to find a local BMW specialist or a garage that has the Autologic system.

    I think most likely are the camshaft and crank sensors because if these aren't giving readings the fuel pump and injectors won't be powered.
     
  11. divinity

    divinity Newbie

    Joined:
    Oct 31, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I only have 1 key for the car, no alarm remote of any kind. I'll research on disabling the alarm or immobiliser.

    I'll also buy the BMW factory service manual software from ebay and try to go thru it, step by step and see if that's any better than the Bentley manual i'm using.
     
  12. zedonist

    zedonist Guest

    Which key have you got, the immobiliser is normally a chip in the key, post a photo, it could d be key to a diagnoses! pardon the pun
     

Share This Page