Welcome to ZRoadster.org - BMW Z1 Z4 Z8 Z3 Forum and Technical Database

If you want to join in with the discussion, and see the areas which are available only to members then sign up now!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forum front page

Discussion in 'Site Announcements and Feedback' started by stevie_a, May 18, 2013.

  1. stevie_a

    stevie_a Zorg Guru (IV)
    Scottish Zeds

    Joined:
    Jan 8, 2012
    Messages:
    1,623
    Likes Received:
    1,095
    Trophy Points:
    171
    Location:
    Glasgow'ish
    Model of Z:
    Z3
    Is it just me?

    or is the site been very slow ever since the shoutbox was replaced my the zRoadster media at the top of the page ?

    I find it now takes an age to load the front page

    am I the only one ?
     
  2. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,104
    Likes Received:
    9,158
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Stevie,

    I have switched it off for now, so if you can let me know if there is any difference.

    Gary
     
  3. badman gee

    badman gee Guest

    No change in speed for me?
     
  4. hard top

    hard top Zorg Expert (I)
    Dutch Zeds The M44 Massive

    Joined:
    Dec 5, 2011
    Messages:
    20,672
    Likes Received:
    6,020
    Trophy Points:
    213
    Location:
    Netherlands
    For me neither but I am now on my mates office WIFI......
     
  5. jonco

    jonco Zorg Guru (III)
    Supporter British Zeds The M44 Massive

    Joined:
    Dec 6, 2011
    Messages:
    1,324
    Likes Received:
    664
    Trophy Points:
    149
    Location:
    Chester
    Model of Z:
    '98 1.9 Auto
    Faster now - (straight in) but only noticed minor delay previously certainly not very slow.:cool:
     
  6. stevie_a

    stevie_a Zorg Guru (IV)
    Scottish Zeds

    Joined:
    Jan 8, 2012
    Messages:
    1,623
    Likes Received:
    1,095
    Trophy Points:
    171
    Location:
    Glasgow'ish
    Model of Z:
    Z3
    Much quicker now

    I have a slow connection here out in the sticks...:(

    In the morning I can have super fast 5mbps ....:party:

    in the evening it can go as low as 1mbps ... :oops:
     
    • Like Like x 1
  7. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,104
    Likes Received:
    9,158
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    I think that's going to be the issue then Stevie.

    My guessing is that's its the YouTube video embeds, rather then the images which causes the delay on a slower connection.

    I may have a chat with the media gallery developer to see if there is anyway to exclude these from the front page widget, or perhaps create a custom theme which does not display them.
     
  8. badman gee

    badman gee Guest

    What provider are you with stevie?
     
  9. hard top

    hard top Zorg Expert (I)
    Dutch Zeds The M44 Massive

    Joined:
    Dec 5, 2011
    Messages:
    20,672
    Likes Received:
    6,020
    Trophy Points:
    213
    Location:
    Netherlands
    Probably RBS, bunch of bast....
     
  10. badman gee

    badman gee Guest

    Sky more like, the basic one slows down when more people go on line.

    Shared resource rather than guaranteed.

    They use vbr.
     
  11. stevie_a

    stevie_a Zorg Guru (IV)
    Scottish Zeds

    Joined:
    Jan 8, 2012
    Messages:
    1,623
    Likes Received:
    1,095
    Trophy Points:
    171
    Location:
    Glasgow'ish
    Model of Z:
    Z3
    I am with talk talk

    in my area the BT lines are not unbundles ( and will not be in the near future )

    so no fibre optic or even cable for that matter

    This morning I am getting this

    [​IMG]

    this is not a problem for majority of sites, but as this one has lots on it, even at this speed can take 20 + seconds to load a page.
     
  12. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,104
    Likes Received:
    9,158
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    I have found a lightweight skin which has been optimised for slower connections. I'll download it and set it up for you to try Stevie. I also have a couple of other things which may improve load time for the front page.

    Obviously thread pages which have a lot of images may still be an issue. Any images that are attached to the site are already compressed and resized which should already be helping. Obviously i cant do much for hot linked images to PhotoBucket etc.

    I'll message you when it's ready for a trial, which should be in the next couple of days.
     
  13. stevie_a

    stevie_a Zorg Guru (IV)
    Scottish Zeds

    Joined:
    Jan 8, 2012
    Messages:
    1,623
    Likes Received:
    1,095
    Trophy Points:
    171
    Location:
    Glasgow'ish
    Model of Z:
    Z3
    Thanks

    I don't ever have a problem with pb images loading always reasonably quick only video is slow
     
  14. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,104
    Likes Received:
    9,158
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Stevie,

    Just sent you a message. I've created a cut down style I would like you to test. I've changed it to be your default theme ;)

    Let me know how you get on!

    Gary
     
  15. Boysie

    Boysie Zorg Guru (I)
    Supporter British Zeds M Power

    Joined:
    Dec 6, 2011
    Messages:
    1,294
    Likes Received:
    190
    Trophy Points:
    94
    Location:
    West Chiltington, West Sussex
    Model of Z:
    M Roadster S50
    That is slow
    I just tested mine

    [​IMG]
     
  16. badman gee

    badman gee Guest

    Your modulated onto an optical bearer ray!
     
  17. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,104
    Likes Received:
    9,158
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    Not looked back since Virgin Media cable came to town :racecar:

    [​IMG]
     
  18. badman gee

    badman gee Guest

    I'm afraid I'm on a copper bearer for the near future.

    Get about 6000kbps .
     
  19. GazHyde

    GazHyde The Gaz Monkey
    Staff Member Administrator Global Moderator British Zeds

    Joined:
    Dec 2, 2011
    Messages:
    15,104
    Likes Received:
    9,158
    Trophy Points:
    226
    Location:
    Newbury, Berkshire
    Model of Z:
    BMW Z4 3.0Si Sport
    I pay for it though :eek:. Was previously with Orange BB which was £5 a month on top of my mobile contract for about 6MB on copper.

    VM kept spamming my letter box with various offers, and now pay them £35pcm with a Tivo box and a stupid amount of TV channels. Despite all the channels, there is still nothing worth watching either :arghh:
     
  20. stevie_a

    stevie_a Zorg Guru (IV)
    Scottish Zeds

    Joined:
    Jan 8, 2012
    Messages:
    1,623
    Likes Received:
    1,095
    Trophy Points:
    171
    Location:
    Glasgow'ish
    Model of Z:
    Z3
    Much faster...:coolsteer)

    I am running led piping from my server

    we are not important enough to get fancy things like cable never mind fibre optic...:)
     

Share This Page