ALARM WOES

Saxdaddypops

Dedicated Member
British Zeds
Joined
Mar 2, 2015
Messages
45
Location
Nottingham
Model of Z
Z1
Hi all ,can anyone explain how my alarm works ? On my Z1 1990? ( I had the same problem on my z3 ) I have keys with press button middles ,& those odd square boxes ,all have red lights that flash when pressed but nothing seems to affect the car ?? Any help welcome thanks
 

jonco

Zorg Guru (IV)
Supporter
British Zeds
The M44 Massive
Joined
Dec 6, 2011
Messages
1,613
Location
Chester
Model of Z
'98 1.9 Auto
Hi - not sure what type of alarm was fitted on the early models - any pics of keys and `odd square boxes' to give some ideas. are they what are normally referred to as 'house bricks' see pic below or are they earlier than that?

New Fob and alarm key.JPG
 

Grumps

Zorg Expert (II)
Supporter
British Zeds
Joined
Apr 27, 2014
Messages
19,518
Location
Mansfield Woodhouse
Model of Z
Zedless
It may want resetting. They can sometimes fall out of sinc with the car. Usually when the battery has been removed from the remote or the car for long periods of time.:thumbsup: Search the knowledge Base on how to reset it.
 

Grumps

Zorg Expert (II)
Supporter
British Zeds
Joined
Apr 27, 2014
Messages
19,518
Location
Mansfield Woodhouse
Model of Z
Zedless
Hi all ,can anyone explain how my alarm works ? On my Z1 1990? ( I had the same problem on my z3 ) I have keys with press button middles ,& those odd square boxes ,all have red lights that flash when pressed but nothing seems to affect the car ?? Any help welcome thanks
I hadn't realised you had a Z1 when you put yourself down for the mini cruise to the Midland meet! Look forward to seeing it. :)
 

jonco

Zorg Guru (IV)
Supporter
British Zeds
The M44 Massive
Joined
Dec 6, 2011
Messages
1,613
Location
Chester
Model of Z
'98 1.9 Auto
Hi thanks this is a PIC of it
Sorry don't recognise that one - has it got a BMW logo or part number on it ? It may be aftermarket.

The usual first step is to try re-synchronising fob to receiver - this is how it's done on the 3G EWS shown in pic above http://zroadster.org/wiki/bmw-z3/guides-and-how-tos/bmw-z3-alarm-3g-ews-gemel-remote-programming/ but obviously yours is different.

There's also this in knowledge base https://zroadster.org/articles/bmw-z3-alarm-3g-ews-gemel-user-guide.73/
 

Saxdaddypops

Dedicated Member
British Zeds
Joined
Mar 2, 2015
Messages
45
Location
Nottingham
Model of Z
Z1
Hi all more , the reason the alarm wasn't working is because it was switched off under the hood ! But when its switched on (fobs work fine) the siren is whining to a very annoying level ? Any ideas ? Thanks
 
Top